//
you're reading...
Hardware, teknik komputer dan jaringan

Cara Konfigurasi Basic Vlan Pada Router dan Switch Cicso

Cara Konfigurasi Basic Vlan Pada Router dan Switch Cicso – VLAN (Virtual Local Area Network), menurut yang saya pelajari sekarang , fungsinya ada beberapa, diantara untuk security, untuk membuat beberapa network dan menghubungkannya antara VLAN satu dengan VLAN yang lainnya. Tetapi sebelum kita mengkonfigurasi VLAN, saya akan memberikan penjelasan bagai mana topologi yang akan saya gunakan pada VLAN tersebut. Lihat topologi yang akan digunakan di bawah ini, dan pada kali ini saya menggunakan simulator Cisco Packet Tracer, :

Tapi sebelum memulai saya aknn memjelaskan perangkat apa saja yang saya gunakan pada Simulator ini :

Router 2811
Switch 2950-24
Interface HWIC-4SW (tambahan interface yang di pasangkan di Router)

Setelah memasang perangkat interface tambahan, saya menghubungkan ROUTER pada interface fastethernet 0/0/0 ke Switch Interface fastethernet 0/24 dan saya menghubungkan dari Switch ke PC-VLAN-11 pada interface fastethernet 0/1 dan terakhir saya menghubungkan dari Switch ke PC-VLAN-12 pada interface fastethernet 0/2 , lalu buka CLI pada Router, masukkan perintah berikut ini :
############### CONFIG IN ROUTER ###############
Router>enable

Router#configure terminal

Router(config)#hostname ROUTER

ROUTER(config)#exit

ROUTER#vlan database

ROUTER(vlan)#vlan 11 name TO-NETWORK-VLAN-11

ROUTER(vlan)#vlan 12 name TO-NETWORK-VLAN-12

ROUTER(vlan)#exit

ROUTER#show vlan brief

ROUTER#configure terminal

ROUTER(config)#interface fastethernet 0/0/0

ROUTER(config-if)#switchport mode trunk

ROUTER(config-if)#switchport trunk allowed vlan 11

ROUTER(config-if)#switchport trunk allowed vlan add 12

ROUTER(config-if)#no shutdown

ROUTER(config-if)#exit

ROUTER(config)#interface vlan 11

ROUTER(config-if)#ip address 192.168.11.254 255.255.255.0

ROUTER(config-if)#description IP-ADDRESS-VLAN-11

ROUTER(config-if)#no shutdown

ROUTER(config-if)#exit

ROUTER(config)#interface vlan 12

ROUTER(config-if)#ip address 192.168.12.254 255.255.255.0

ROUTER(config-if)#description IP-ADDRESS-VLAN-12

ROUTER(config-if)#no shutdown

ROUTER(config-if)#end

ROUTER#copy running-config startup-config

Setelah memasang perangkat interface tambahan, , buka CLI pada Switch, masukkan perintah berikut ini :
############### CONFIG IN SWITCH ###############
Switch>enable

Switch#configure terminal

Switch(config)#hostname SWITCH-VLAN

SWITCH-VLAN(config)#exit

SWITCH-VLAN#vlan database

SWITCH-VLAN(vlan)#vlan 11 name TO-NETWORK-VLAN-11

SWITCH-VLAN(vlan)#vlan 12 name TO-NETWORK-VLAN-12

SWITCH-VLAN(vlan)#exit

SWITCH-VLAN(vlan)#show vlan brief

SWITCH-VLAN#configure terminal

SWITCH-VLAN(config)#interface fastethernet 0/24

SWITCH-VLAN(config-if)#switchport mode trunk

SWITCH-VLAN(config-if)#description TO-ROUTER

SWITCH-VLAN(config-if)#no shutdown

SWITCH-VLAN(config-if)#exit

SWITCH-VLAN(config)#interface fastethernet 0/1

SWITCH-VLAN(config-if)#switchport access vlan 11

SWITCH-VLAN(config-if)#description TO-PC-VLAN-11

SWITCH-VLAN(config-if)#no shutdown

SWITCH-VLAN(config-if)#exit

SWITCH-VLAN(config)#interface fastethernet 0/2

SWITCH-VLAN(config-if)#switchport access vlan 12

SWITCH-VLAN(config-if)#description TO-PC-VLAN-12

SWITCH-VLAN(config-if)#no shutdown

SWITCH-VLAN(config-if)#end

SWITCH-VLAN#copy running-config startup-config

Okeh, sampai tahap ini, kofigurasi di Router & Switch telah selesai, sekarang tinggal member pengalamatan pada PC-VLAN-11 & PC-VLAN-12, masukkan masing masing pengalamatan sperti di bawah ini :
PC-VLAN-11
Ip address : 192.168.11.1
Subnet Mask : 255.255.255.0
Gateway : 192.168.11.254

PC-VLAN-12
Ip address : 192.168.12.1
Subnet Mask : 255.255.255.0
Gateway : 192.168.12.254

Nah, sampai di sini seharusnya sudah bisa saling terkomunikasi antara PC-VLAN-11 ke PC-VLAN-12,contoh disini saya akan mencoba ping dan tracert dari PC-VLAN-11 ke PC-VLAN-12.
– See more at: http://komputermini.blogspot.com/2013/09/cara-konfigurasi-basic-vlan-pada-router.html#sthash.cXED1O4m.dpuf

Advertisements

Discussion

No comments yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Masukkan alamat surat elektronik Anda untuk mengikuti blog ini dan menerima pemberitahuan tentang tulisan baru melalui surat elektronik.

Join 391 other followers

December 2013
M T W T F S S
    Jan »
 1
2345678
9101112131415
16171819202122
23242526272829
3031  
Flag Counter
Powered by Wordpress ~ Designed by WooThemes ~ Redesigned by Aditia Nugraha

Artikel Terlaris Pilihan Pembaca

Cara Reset MikroTik Dengan Netinstall , Sebuah alternatif untuk reset setting mikrotik agan di Mikrotik RB750 atau RB751. Cara reset mikroTik dengan netinstall ini mungkin dah paling extreme kali yak Baca selengkapnya »

%d bloggers like this: